View Issue Details

IDProjectCategoryView StatusLast Update
0006739VALENTINA STUDIOFeaturepublic2014-01-24 17:08
ReporterDirk CleenwerckAssigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionopen 
PlatformPostgresqllOSWindowsOS Version7
Product Version5.5.2 
Target Version5.5.3Fixed in Version5.5.3 
Summary0006739: SSL is broken for Postgresql connections in Valentina Studio 5.5.2
DescriptionWith 5.5.1 I can connect to our postgresql server through ssl.
With 5.5.2 it says "sslmode value "require" invalid when SSL support is not compiled in"
When I try with pgadmin and require ssl then I can connect. Therefore I assume the problem is with Valentina Studio 5.5.2.
Steps To ReproduceConnect to postgresql (8.4.19) through SSL with 5.5.1 and then try the same with 5.5.2. 5.5.2 gives the error above.
TagsNo tags attached.
Working with DB:postgreSQL Server
Version of your DB8.4.19

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-01-20 16:01 Dirk Cleenwerck New Issue
2014-01-24 17:08 Sergey Pashkov Status new => resolved
2014-01-24 17:08 Sergey Pashkov Fixed in Version => 5.5.3
2014-01-24 17:08 Sergey Pashkov Target Version => 5.5.3