Switch to: V9V8V7V6V5

Differences

This shows you the differences between two versions of the page.

valentina:faqs:vjava [2019/12/02 21:19]
sergey_pashkov
valentina:faqs:vjava [2019/12/06 18:06] (current)
sergey_pashkov
Line 42: Line 42:
++++ Q: Which version of JDK does Valentina for Java ADK require? | ++++ Q: Which version of JDK does Valentina for Java ADK require? |
-Oracle JDK or OpenJDK of version 7 or newer.+Valentina for Java ADK requires Java SE 7.0 or newer, implemented in Oracle JDK and OpenJDK.
++++ ++++