1. Tom Carr
  2. Valentina Studio
  3. Mittwoch, Mai 01 2019, 03:05 PM
  4.  Abonnieren via E-Mail
Every single time I open a table that has foreign keys, the related tables open up as well.
Even after hiding it, it pops again every tiem.

I don't think it should be enabled by default:
* It takes up half of the screen real-estate
* The title mixes up the two table names, which is confusing, especially if such a table name exists.
* It's not obvious how to dismiss the related tables. A close button on the top-right of the related table would be more intuitive.
* A table can have multiple related tables but it will only display one of them

Please give us an option to disable it, and consider disabling that feature by default.
Kommentar
There are no comments made yet.
Sergey Pashkov Akzeptierte Antwort
Hello Tom,

This option is in the preferences:
Preferences->Editors->Data Editor->Show related table automatically
Anhänge
Kommentar
There are no comments made yet.
Tom Carr Akzeptierte Antwort
Thanks!
Kommentar
There are no comments made yet.
  • Seite :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories