1. Doug Handy
  2. Valentina Studio
  3. Saturday, June 30 2018, 03:25 PM
  4.  Subscribe via email
I can no longer see the Property Inspector pane in VS Pro. Currently using 8.3.3 (64-bit) in macOS 10.11.

Tried:
- Toggling menu View -> Property Inspector
- Menu View -> as Columns/Diagrams/Tree (always used Columns though)
- Preferences -> Restore Defaults

I mostly connect to Postgres servers, but tried all of these:
- Postgres local
- Postgres remote host
- Local SQLite3
- Remote mySQL

If I use an older VS Pro 7.5.7, I can see the property inspector pane.

Any suggestions?
Comment
There are no comments made yet.
Sergey Pashkov Accepted Answer
Hello Doug,

Maybe it was closed by dragging the splitter to the right, like here:
https://www.dropbox.com/s/i6n9l78i0j8mtf2/property_inspector_closed.mp4?dl=0
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Doug Handy Accepted Answer
I thought I had previously tried all possibilities because no matter how I tried sizing the window, my mouse cursor at the right edge would only give the east/west split cursor for dragging the right side of the window. Even when using a Better Touch Tool shortcut to make the window take the maximum available size. That is also why I tried doing a Reset Defaults in the app Preferences.

I guess that does not also clear split sizing like the Property Inspector.

However, I just tried going full screen (as opposed to filling available space excluding dock etc) and then I was finally able to get the vertical split mouse cursor and drag the inspector pane back into view.

So thanks for that!

Speaking of split resizing, is seems like every time I open some bookmarked servers (but not all) the column for the list of databases takes all available width even though no database names are that wide. So it is not a matter of auto resize to fit, nor is it restoring last previously used width. So I need to drag that column smaller or double click the slider at the bottom right of that column. Not a huge deal since a double click allows size to fit.

But some bookmarked servers to not do that.

Should I try deleting the bookmark and creating a new bookmark for the same connection?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
Doug Handy Accepted Answer
Nevermind -- it seems to have fixed itself after dragging the inspector pane width to it is visible again.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
Sergey Pashkov Accepted Answer
Is it on macOS? On Windows a similar issue was found but I wasn’t able to reproduce it on Mac.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 4
Doug Handy Accepted Answer
Yes. VS Pro 8.3.3 and macOS 10.11.6 (El Capitan)

However, although that problem was happening to me, it seems to have cleared up when I got my Inspector Properties pane back with your help. So I'm fine now, but if you are trying to reproduce, maybe see what happens when you drag properties pane to/past right edge. I was only able to remedy that in full screen mode, so perhaps also look at saved preferences and widths of both the property pane, saved column widths, and screen resolution vs full screen mode settings.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories