1. Sergey Dashko
  2. Valentina Studio
  3. Monday, July 15 2019, 09:15 AM
  4.  Subscribe via email
I'm connect to my server over ssh and my server configured with trusted authentication from localhost. With Valentina Studio I can't connect to server. If I don't specify password I got error as in the attachment.
Attachments (1)
Comment
There are no comments made yet.
Sergey Dashko Accepted Answer
I've found the cause of the issue - I need to change host to 127.0.0.1 but this field greyed out and I can't do this. I've tried another tool and with that changes everything works
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 1
Sergey Pashkov Accepted Answer
Hello,

But have you tried to change the host? There is no logic to disable it.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 2
Sergey Dashko Accepted Answer
Sorry, my fault. It's just looks like disabled and I haven't tried to change it.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Valentina Studio
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories