1. Humberto R. Baptista
  2. Report Editor
  3. 木, 3月 08 2018, 09:41 PM
  4.  メールで購読
Hi,

I noticed that when we point a report to a different data source on Valentina Studio Pro (v. 8.0.2) and some old fields (which are not defined in the new data source) are referenced in the grouping or sorting (and even in print_if expressions) this makes Valentina Studio Pro crash when trying to generate the Report Preview.

I'm on Mac OS X El Capitan (10.11.6 (15G17023))
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Hello Humberto,

Thank you, I'll check it today.
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Can't reproduce it yet.
What database is used?
コメント
There are no comments made yet.
Humberto R. Baptista 承諾済みの回答
Hi. The backend is MySQL (5.7.20 MySQL Community Server (GPL) compiled for macos10.12 (x86_64 ) also running on a Mac Os X El Capitan - 10.11.6 (15G17023))

I tried to reproduce it with the "all_controls" and did not succeed. Only with my main database on MySQL

Is there anything else I can do to either send you logs or help reproduce the problem?
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Thank you, we received your crash logs.
I reproduced the same crash.
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Fix will be available in the version 8.1
コメント
There are no comments made yet.
  • ページ :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories