1. Helge Tjelta
  2. Valentina Database ADK
  3. 火, 4月 03 2018, 11:38 AM
  4.  メールで購読
Hi, I'm trying to deploy on a windows 10, (want to do this on a AWS machine, but testing now on my virtual PC.)
I copy my xojo web app, 64-bit onto windows. And then copy the contents of VComponent into it... se screenshot...

but still, when running the app, I get error messages about an entry point not found.
添付ファイル
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Hi Helge,

Do you both compile and copy VCompnents on the same Windows system?
Usually, such errors appear if the version of V4RB plugin used for compilation is not the same as VComponents.
コメント
There are no comments made yet.
Helge Tjelta 承諾済みの回答
I compile on mac.

And copy the VComponents items into it manually.
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
And the version is the same? What version is used?
コメント
There are no comments made yet.
Helge Tjelta 承諾済みの回答
7.5.9 (64-bit, it says on your site that 64 bit is in this 32-bit folder)
both v4rb_7 and the vcomponents_win_vc_x64 is installed

and the vcom... is copied into my app.

windows10 is also 64-bit
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
And what if you view the properties of the vreport_release_x64.dll - is the version 7.5.9?
添付ファイル
コメント
There are no comments made yet.
Helge Tjelta 承諾済みの回答
Yes it is still 7.5.9
添付ファイル
コメント
There are no comments made yet.
Sergey Pashkov 承諾済みの回答
Please recheck the version of v4rb_x64.dll.
I can reproduce the issue if I have v4rb_x64.dll version 7.3.4 but VComponents 7.5.9.
添付ファイル
コメント
There are no comments made yet.
Helge Tjelta 承諾済みの回答
Yes you are right. the valentina plugin I used on my mac was 7.3.4 and that came over to the windows version... I'll try going to 7.59 on mac as well.
コメント
There are no comments made yet.
Helge Tjelta 承諾済みの回答
confirmed.

The plugin used inside xojo, must be on the same version number as the installed componets on my windows machine. The server how-ever can be what it wants... so most important is to keep the installed components and plugin inside Xojo, at the same versions.
コメント
There are no comments made yet.
Lynn Fredricks 承諾済みの回答
Helge, did this solve your problem?
コメント
There are no comments made yet.
Helge Tjelta 承諾済みの回答
Yes, as long as the xojo plugin is the same as the installed VComponents, it will work. So now I have both got the ports working and i windows working. Soon ready for AWS again.
コメント
There are no comments made yet.
  • ページ :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Categories

Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 0 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories
Omegabundle
  1. 0 subcategories