1. Jochen Peters
  2. Valentina Reports ADK
  3. Пятница, Октябрь 06 2017, 02:07 PM
  4.  Подписаться через email
I have a web app that I just tried to update using the new Valentina SN number and now it won’t run,

It’s a linux box. Right now there is a file v4rb_release.so that is deployed with it. I’m thinking that this must be the problem.

We are only using the reports.

Can someone give me an idea. Can't seem to find a topic on deploying Xojo web apps.
There are no comments made yet.
Ruslan Zasukhin Ответ принят
Hi Richard,

please add more details to better understand what have changed?

* before you did also linux app and it worked?
* upgraded to 7.5?
* new serial number?
* did you install vcomponents ?
* did you compile that linux app on Mac or Windows and then moved it to linux?

Wiki contains info about deployment: https://goo.gl/s8pJCp
There are no comments made yet.
  • Страница :
  • 1

There are no replies made for this post yet.
However, you are not allowed to reply to this post.


Announcements & News
  1. 0 subcategories
Valentina Studio
  1. 2 subcategories
Valentina Server
  1. 4 subcategories
Valentina Database ADK
  1. 0 subcategories
Valentina Reports ADK
  1. 0 subcategories
Other Discussions
  1. 2 subcategories
BETA Testing
  1. 0 subcategories
Education & Research
  1. 0 subcategories